Joomla versioonides 3.2 kuni 3.4.4 on tuvastatud kriitiline turvaauk, mis võimaldab pahalastel veebirakendusse sisse logida administraatorina.

EENet palub kõigil HAVIKEses Joomla 3.3.1 kasutajatel uuendada hiljemalt 4.11.2015-ks
rakendus turvalisele versioonile Joomla 3.4.5.

Kuna tegu on tarkvara kriitilise turvaauguga, on EENet sunnitud 5.11.2015 uuendama serveris automaatselt kõik Joomla 3.3.1 paigaldused.
Automaatse uuendamise puhul ei saa paraku tagada, et veebileht laitmatult tööle jääb, mistõttu palume uuendus teha konto haldajal endal enne ära.

Juhend veebirakenduse uuendamiseks HAVIKEse serveris