Joomla versioonides 1.5 kuni 3.4.5 on tuvastatud kriitiline turvaauk, mis võimaldab pahalastel veebirakendusse sisse logida administraatorina.

Seoses sellega uuendab EENet HAVIKEses kõik Joomla 3.4.5 versioonid 3.4.6 peale. Palume Teil kontrollida, kas veeb jääb tööle.

Kõikidest probleemidest palun kirjutage aadressile See e-posti aadress on spämmirobotite eest kaitstud. Selle nägemiseks peab su veebilehitsejas olema JavaSkript sisse lülitatud.

Kui kasutate HAVIKEses vanemat Joomlat (versioon 1.5 kuni 2.5), siis tuleb viimase turvaaugu tõttu esimesel võimalusel ka see uuendada. Juhised selleks leiate
http://havike.eenet.ee/HAVIKE/index.php
http://havike.eenet.ee/HAVIKE/index.php/tarkvara/joomla