Alates esmaspäevast, 04.04.2016 alustab EENet HAVIKEse kontodel järgmiste veebirakenduste vananenud versioonide tsentraalset uuendamist:

  • Joomla alates versioonist 3.3.1
  • kõik MediaWiki'd
  • kõik WordPressid

Sellise automaatse uuendamise puhul ei saa paraku tagada, et veebileht laitmatult tööle jääb, mistõttu soovitame uuendus pigem teha konto haldajal endal enne ära.

Kui Teil on HAVIKEses veebirakendused juba uuendatud kõige uuemale versioonile, siis Teie veebidega EENet midagi ette ei võta ja ka Teil endal pole vaja midagi teha.

NB! Joomla 1.5.x, 1.6.1, 1.7.3 ja 2.5.6 versioonide tsentraalne uuendamine ei ole võimalik. Samas on need aegunud veebirakendused turvarisk nii Teie asutuse, veebikülastajate kui teiste HAVIKEse kasutajate jaoks - vt kriitiliste turvaaukude info: https://developer.joomla.org/security-centre.html

Seetõttu lõpeb juurdepääs Joomla 1.5.x, 1.6.1, 1.7.3 ja 2.5.6 veebirakendustele HAVIKEses.

Kuni 12.4.2016 on Teil võimalik veel ise siiski ka neid väga aegunud Joomlaid juhtpaneelis uuendada.

Juhised:

http://havike.eenet.ee/HAVIKE/index.php/juhend#webapp_update
http://havike.eenet.ee/HAVIKE/index.php/tarkvara/joomla
http://havike.eenet.ee/HAVIKE/index.php/tarkvara/joomla/joomlamigratsioon
http://havike.eenet.ee/HAVIKE/index.php/tarkvara/joomla/joomlaupgrade3

Alternatiivina saate paigaldada HAVIKEse kontole uue tühja veebirakenduse ja senise sisu sinna ümber tõsta.

NB! 12.04.2016 uuendab EENet turvalisuse ja stabiilsuse suurendamiseks HAVIKEse serveri baastarkvara.

Täname teiepoolse koostöö ja mõistvuse eest!